Cant access my solution in Appfarm create


We can not access one of our solutions in Appfarm create, Gture AS (e2p). All other solutions I have access to I get into without any problem, but with this solution my teammates and I get the following message:

Thanks for reporting. We’re on it.

Hello Sigurd, thanks for your patience.

Please follow for updates on this matter.

hi, just wanted to know if the issue is fixed because its still causing problem from my side (the preview is not loading)

We are still working on a full fix for this and will update as soon as we have confirmed that everything is working as it should.

We have updated the incident on our statuspage.

Today we observed that Appfarm Create reported unusual errors in our internal logs. We also received messages from some users that they experienced intermittent connection issues.

We deployed a patch at 11:46 that fixed this issue for most users. A new fix for all users will be deployed this evening.

We are sorry for the inconvenience this has caused.

hey guys still facing the same issue, I was able to enter create appfarm yesterday but could not access the preview. Today I am not able to use create appfarm also can not access the preview

I get into create, but can’t get into the preview


There is a red error in the dev tools. Some incorrect setup of a view - that is probably what is causing the UI not to load. We’ll take a look into it (probable related to conversion - it’s some old logic in this App, however, should of course not fail).

Work now. If you expanded that last error, you could find that there was an incorrect filter in the dialog “Project - New (backup)”. A visibility condion with an incomplete expression. Probably an error in a conversion of an old expression, we’ll investigate to see if we figure it out. Anyway, all good now I believe.

A challenge has been created for further investigation.

@sigurd @habibftw

Thank you! It seems to work now.

Have a good weekend:)


@kristian Hey I am again facing issue with accessing the instance from this morning. it’s showing this error again from my side


Seems like it was just temporarily, can you access it now? It worked when we checked now.

However, I’ll report this one again to have it checked!

nope still cant access it. its the same error

It is this one right?


If so:

  1. How is the internet connection?
  2. If you open the console log in your browser when trying to open Create, what does it say (screenshot would be nice)?
  3. Any one else in your team unable/able to access it?

Dont know if it’s related, but we have some issues as well with our test environment. And the deploy manager says “Unknown environment status” on all environments at the moment.

Update: seems like all environments are up and running again now.


There’s a general issue with some solutions due to a database issue, that’s currently being investigated. This will affect the end-user applications. However, this should not affect login til Appfarm Create.

Okay, does that explain why the production environment really struggles today?

Yes, when the database server struggles, the apps run slowly. We’re on it.

1 Like

hi @kristian. We have same problem, our whole system is down for all our employees. When can we expect this solved, thanks.